いくやの斬鉄日記

オープンソースからハイスクールフリート、The Beatlesまで何でもありの自称エンターテインメント日記。

今日のDebian sid

2005年07月31日 22時36分00秒 | Debian
openoffice.org, openoffice.org2 両方のパケジが更新された模様です。
後者は前も書いたとおり121に、前者のchangelogはこんな感じです。

openoffice.org (1.1.4-4) unstable; urgency=low

* ooo-build/patches/OOO_1_1_4/apply:
- apply Gcc34 patchset [RE]
* ooo-build/patches/OOO_1_1/hebrew-culmus.diff: add Miriam Mono CLM at the
beginning of the hebrew UI font possinilities to fix the UI with newer
culmus versions (closes: #269152, #306642)
* ooo-build/patches/vcl/vcl-unx-gtk-frame-m110.diff: fix dead-key brokeness
with -gtk-gnome [MM] (closes: #316256, #315421)
* debian/rules:
- use DEBB_HOST_ARCH_OS to cope with changed dpkg, build-depend on
dpkg (>= 1.13.9) (closes: #293015) and use sparc-linux-gnu-g*
instead of sparc-linux-g*
- build with gcc/g++ 3.3
- disable KDE package because KDE will be transitioned to the new C++
ABI
- --with-dynamic-xinerama
- build with the internal versions of the C++ libraries (closes: #317762)
* debian/control.in:
- add g++-3.3 to Build-Depends
- only build-depend on libdb4.2-dev, we don't use the C++ API anymore
in 1.1.4
- build-depend against libxinerama-dev and libxkbfile-dev instead of
xlibs-static-pic
- remove libstlport4.6-dev, libmyspell-dev, libwpd8-dev and kdelibs4-dev
from build-depends
* debian/po:
- add vi.po, thanks Clytie Siddall (closes: #311625)

-- Rene Engelhard <rene@debian.org> Sat, 30 Jul 2005 00:11:54 +0200

ついでに、昨日くらいにgcc-4.0のバージョンも上がってます。
例の不具合(謎)が直っているかどうかはよくわからないので、チェックしてみてください。

追記:
SAL_USE_VCLPLUGIN="gtk" oowriter
だと起動しませんね_| ̄|○
あと、mozilla-firefoxもバージョンアップしてました。
これで安定して使えるようになったと思います。
コメント

アニメの話あれこれ

2005年07月31日 21時42分27秒 | アニメ
「プリキュア」3週連続で休みの可能性ですか…_| ̄|○

「エウレカセブン」の小清水タソはいい仕事してますね。
名塚タンはあいかわらずセリフが少ないですな。主人公なのに。。
展開はよくわからないですけど、4クールもあるのでまったりやればいいんじゃないですかね。

「いちご100%」は、今週は放送されるようです。よかったよかった。
原作は終わったらしいですね。原作読む気はないのでネタバレを見てしまいました(ぉ
あの声がつかないと見る気にならないですよ(w

「アニメシャワー」枠の「ハガレン」「ローゼンメイデン」は2週連続で休みですか…_| ̄|○

「プリキュア」も「アニメシャワー」も休みでいったい何を楽しみに生きていけばいいんだ…。
あ、「ハガレン」の映画を観に行く計画を早急に立てなくては。。週末くらい?
小耳に挟んだ話によると、情報量が多くてついていくのが大変だそうです。
…って、TV版もそうでしたな。
コメント

GNOME 2.12, KDE 3.5

2005年07月31日 19時21分35秒 | OpenSource Software
A Prerelease Tour of GNOME 2.12
JLP's KDE 3.5 Previews - Part 1

こんな感じになるんだそうです。
ちなみに、Nautilusの変更点はすでにUbuntu Breezyの2.11.x(忘れた)には入っているようです。
今までよりはましになったと言っていいでしょうし、路線も間違ってはいないと思いますが、もう少しどうにかならんのかと思わずにはいられませんな。

コメント

ディスプレイ切替器

2005年07月31日 18時45分39秒 | PC
今日ポンバシ行ったのでいくつかの店で探したのですが、よさげなのはありませんでした(´・ω・`)ショボーン
高くてもいいので(10kとかのは信用できません)とにかくいいのが欲しいのです。
如実に価格差が出ますからなぁ。こぅいうのは。
この手の商品はポンバシよりもヨドバシとかビックカメラとかのほうがあるのかな? とか思いました。

64bit Sempronも探しましたが、あるんだかないんだかよくわかりませんでした…しくしく。

追記:
しまった、ビックカメラだった…。
前も間違えた予感!
コメント (8)

レビュー - リンゴ・スター

2005年07月30日 23時36分01秒 | 音楽
レビュー - リンゴ・スター

>「イエロー・サブマリン」に代表される味わい深いオヤジ・ヴォイス
"Yellow Submarine"は確か1966年リリースなので、当時Ringoは26歳。
それで「オヤジ」はひどい予感!
コメント

デジタル放送の「コピーワンス」が運用見直しへ

2005年07月30日 15時39分09秒 | ニュース
デジタル放送の「コピーワンス」が運用見直しへ

むむ。
地上波デジタルになったらもうTVは見られないなぁとあきらめていたのですが、こりゃ状況が改善する可能性があるということですな。
期待せずに待ちましょうか。
コメント

デュアルコア大研究 - アーキテクチャから消費電力まで

2005年07月30日 11時00分58秒 | PC
デュアルコア大研究 - アーキテクチャから消費電力まで

これはなかなか読みごたえがあっていい記事です。
・「AMDは真のデュアルコア」と言ってるけど、何が「真」なのかわからない
・いにしえの記憶から、AMDを避けている
・価格やレビュー記事を見てIntelのCPUを選ぼうとしている
こんな方は是非ご一読を。

あと、現在絶賛品不足中のAthlon 64 X2ですが、8月には潤沢に出荷されるというがあるようです。

もう長いことAMDユーザ兼ファンをやってますけど、こんにちよりうれしいことはないですねぇ。

あ、ハイエンドもいいですけど、ローエンド(Sempron)も非常に魅力的ですよ。
昨今のSempronは(一部モデルのみですが)64bitでCool'n'Quietに対応していて省電力でマザーボードも安くてCeleronと同等の価格ですからねぇ。
コメント

うーん、まずい。

2005年07月29日 18時08分50秒 | 日記
作成したdebパケジを考えなしに消してしまって後悔する、ということがままあるので、なんらかの方法でバックアップ取ろうかなぁとか考え中。
余ってる外付けHDDがあるので、1日1回とかrsyncかけようにするのがいいのですかねぇ。
コメント

scim-anthy, scim-prime, scim-canna, honoka

2005年07月29日 17時16分31秒 | 言語入力機構
SCIM IMEngine

リリースラッシュですなぁ。
…って、ほとんど一人でリリースしているのですが。。

とりあえずUbuntu hoaryにはscim-anthy 0.5.3, scim-prime, scim-cannaは入れておきました。
sid用の通常版(?)とexperimentalもそのうち入れます。
scim-anthyのバージョンですけど、通常版は0.5.3にして、experimentalは0.6.0にしますかね。
0.6.0はすでに若干の不具合が見つかっているようですけど、experimentalですしまぁいいかなと(ぉ

追記:
http://everybody.good-day.net/~ikuya/debian/sid/
にあるscim-anthyとscim-primeをi386のみ更新しておきましたが、AMD64用パケジを消してしまいました。。
1.2.x向けのAMD64用パケジが欲しい方は仰っていただければ用意します。
コメント

今日のbreezy

2005年07月29日 12時00分43秒 | Ubuntu
Qtのバージョンが3:3.3.4-4ubuntu1に上がりました。
Debianで変更した修正を持ってきたということですね。
Debian版はまだaptで取れませんが(w

Qtのバージョンを上げてからKDE 3.4.2を入れるという作戦なのでしょうね。ナイスだと思います。

これでようやくKDEがまともに使えるようになりますなぁ。よかったよかった。
コメント