Plamo Linux 日記

Plamo Linux に関係することだけではなく,最近は一般的なコンピュータやガジェット関係についても記載してます.

Adobe CS4 を Mac にインストールしようとしたらエラー

2017-03-06 20:10:30 | ソフト

今更ながら Adobe CS4 をデスクトップ Mac にインストールしようとしたらエラーシステム要件エラーが発生.

「セットアップボリュームのファイルシステムがサポートされていないため、ソフトウェアをインストールできません.」って表示.

検索してもファイルシステムが大文字,小文字区別するものになっていると上記エラーが表示されると書かれているページばかり.区別しないファイルシステムになってるんだけどな.Adobe のホームページを見てみると,CS4 のインストール要件が「大文字と小文字が区別されるファイルシステムを使用している場合や、フラッシュメモリを利用したストレージデバイス上にはインストール不可」って書いてるってことは SSD だからダメってことなのかな?

試しに手元の MacBook でインストルを試してみてもやっぱりダメ.ってことは SSD 要因?

確かに CS4 を最初にインストールした頃に使っていたのは HDD 環境で.そこからアップデートを繰り返して,つい1年くらい前までこのデスクトップマシンで使っていたんだけどー.

で,1年くらい前に SSD が手狭になったので掃除しようかなぁと思って,全部フォーマットし直して新規にアプリをインストールしていったんだよね.そのときは CS4 はさすがに必要ないかと思って,CS6 しかインストールしなかったんだけど.最近になって CS4 が使いたくなったんだよね.

実は,CS5 から購入するエディションを変更したので,CS4 以下でしか使えないアプリがあるんだよね.少し前までは Adobe CC を契約してたので問題なかったんだけど,ちょっと前に Adobe CC は解約したので昔に作成したファイルも開けず,八方ふさがり.

いったいどうすればいいんだか.

いったんハードディスクにシステム全体を移して様子を見てみる?軽く macOS を HDD に入れて,その HDD からブートして,CS4 をインストールしてみようとしたけどやっぱり症状は同じみたいな雰囲気.

うーん.ということは,もう一度 Adobe CC を契約するしかないのか?

悩み中....

ちょっと Adobe のサポートに質問してみるかなぁ.そもそも CS4 の質問を受け付けてくれるのかちょっと謎だけど.

ジャンル:
ウェブログ
コメント   この記事についてブログを書く
この記事をはてなブックマークに追加
« AMD Ryzen 7 のベンチマーク | トップ | cakephp 3.4.x ってそのまま... »
最近の画像もっと見る

コメントを投稿

ソフト」カテゴリの最新記事