NECの中古ルーター その3

2017-06-17 10:23:25 | 電脳
設定が終わってインターネットに繋がるようになったので
参考までにスピードテストなるものを行ってみました
外線側はNTT東日本フレッツ光1Gで、プロバイダーは誰も聞いたこと無いマイナープロバイダーです。

最初はIX2105でテスト、下りが440で、上りが・・・32 ??
初め320だと思っていたけどよく見たら32!まっいいけど





次はIX2005、下り70で上りは94
外線側が1Gという事もありますがこれだけ出ていれば満足です¥199で買ったルーターとは思えません。





いくつかホームページなど見てみます
感覚的には1Gで繋いだ時と対して変わりません、重いホームページは1Gでも100Mでも重いです
子供がVDSL方式の集合住宅に住んでいるので今使っている機器を予備にしてこちらをメインにしようかな。

最後になりましたが
今回GUIで設定した項目がコンフィグとしてどのようになっているのか、出力してみました(一部伏せ字)
取説や設定例、コマンドリファレンスは誰でもダウンロードできますので
興味が有ればそれらを見ながら今回のコンフィグを追ってみるのも暇つぶしにいいかもしれません。

! NEC Portable Internetwork Core Operating System Software
! IX Series IX2005 (magellan-sec) Software, Version 8.3.44, RELEASE SOFTWARE
! Compiled Oct 20-Tue-2009 13:19:58 JST #1
! Current time Jun 16-Fri-2017 09:19:22 JST
!
hostname Router
timezone +09 00
!
ntp server 210.173.160.27
!
logging buffered 131072
logging subsystem all warn
logging timestamp datetime
!
ip ufs-cache enable
ip route default FastEthernet0.1
ip dhcp enable
ip access-list web_console permit ip src any dest 192.168.1.254/32
!
proxy-dns ip enable
proxy-dns ip query-interval 1
proxy-dns interface FastEthernet0.1 priority 254
!
http-server username admin
http-server ip access-list web_console
http-server ip enable
!
ppp profile web_fastethernet0.1
authentication myname ******.jp
authentication password ******.jp ######
!
ip dhcp profile web_fastethernet1.0
assignable-range 192.168.1.50 192.168.1.100
dns-server 192.168.1.254
!
device FastEthernet0
!
device FastEthernet1
!
interface FastEthernet0.0
no ip address
shutdown
!
interface FastEthernet1.0
ip address 192.168.1.254/24
ip dhcp binding web_fastethernet1.0
no shutdown
!
interface FastEthernet0.1
description $$$$$
encapsulation pppoe
auto-connect
ppp binding web_fastethernet0.1
ip address ipcp
ip mtu 1454
ip tcp adjust-mss auto
ip napt enable
ip napt static FastEthernet0.1 udp 500
no shutdown
!
interface Loopback0.0
no ip address
!
interface Null0.0
no ip address

ジャンル:
ウェブログ
コメント   この記事についてブログを書く
« NECの中古ルーター その2 | トップ |   
最近の画像もっと見る

コメントを投稿


コメント利用規約に同意の上コメント投稿を行ってください。

数字4桁を入力し、投稿ボタンを押してください。

あわせて読む

トラックバック

この記事のトラックバック  Ping-URL
ブログ作成者から承認されるまでトラックバックは反映されません。
  • 30日以上前の記事に対するトラックバックは受け取らないよう設定されております。
  • ※ブログ管理者のみ、編集画面で設定の変更が可能です。