私のPC自作部屋

これまで作ったPCの苦労や失敗談、今取り組んでいるアイテム等を綴っていく予定です。

Samsung Magician の version5.0以前 のバージョンに脆弱性があるようです。

2017-06-17 01:16:02 | OS・ソフト
JVN の注意喚起です。









早速、我が家でSamsung Magician をインストールしてあるマシンをチェックしてみました。








バージョンチェックは、右上の「!」マークをクリックします。






最新バージョン 5.1.0 となっており、大丈夫そうです。。。。



ただ、これをインストールした時は、この情報を知らず、セルフアップデートしてしまった(ダウンロードからインストールまで自動実行する Setup.exe プログラムを実行してしまった、、、、)ので、その点が気になります。


取り合えず、ウイルスチェックを行いましたが、問題は発見されず、一安心です。
ジャンル:
ウェブログ
コメント   この記事についてブログを書く
この記事をはてなブックマークに追加
« 最近、リムーバブルケースに... | トップ | Windows10 Creators Update ... »
最近の画像もっと見る

コメントを投稿


コメント利用規約に同意の上コメント投稿を行ってください。

数字4桁を入力し、投稿ボタンを押してください。

あわせて読む

トラックバック

この記事のトラックバック  Ping-URL